• 0
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

name Punditsdkoslkdosdkoskdo

How to stop VMware port error of 443 on XAMPP Control Panel

When I run XAMPP Control Panel v3.2.1 I get this error:

09:42:55  [Apache]  Problem detected!
09:42:55  [Apache]  Port 443 in use by ""C:\Program Files (x86)\VMware\VMware Workstation\vmware-hostd.exe" -u "C:\ProgramData\VMware\hostd\config.xml"" with PID 4800!
09:42:55  [Apache]  Apache WILL NOT start without the configured ports free!
09:42:55  [Apache]  You need to uninstall/disable/reconfigure the blocking application
09:42:55  [Apache]  or reconfigure Apache and the Control Panel to listen on a different port

I could not fix it myself. Getting help soon will be thankful.

Here is the solution step-by-step:

  1. Open up httpd-ssl.conf in path2xampp\apache\conf\extra
  2. Look for the line Listen 443
  3. Change the port number to anything you want. I use 4430. ex. Listen 4430.
  4. Replace every 443 string in that file with 4430.
  5. Save the file.
  • 1
Reply Report