• 15
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

name Punditsdkoslkdosdkoskdo

Android studio 3.4 does not launch app on run

I installed Android Studio 3.4 on a new laptop (Macbook), and running the app configuration now only installs the APK, but does not run the specified Activity.

  • The Activity is marked as android.intent.action.MAIN and android.intent.category.LAUNCHER
  • The Run configuration is set up to launch the Default activity. Also tried specifying the exact Activity to run, no use.
  • As per some other S/O threads, tried disabling Instant run, that did not help.
  • Launching the Activity through adb works - am start -n cz.melkamar.pkg/cz.melkamar.pkg.MainActivity
  • Tried downgrading to AS 3.3.2, still nothing.
  • Created a fresh project, running that still did not launch the default Activity

I'm at a loss, any idea which settings/configs I should look at?