• 6
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

name Punditsdkoslkdosdkoskdo

SSL certificate getting F Grade CVE-2016-2107

I am facing weird scenario. Consider the scenario very carefully plz to help solving problem.

I have 3 SSL on 3 domains x,y and z, on two different servers (both un-managed and windows servers) a and b.

x is hosted at server a while y and z are hosted at server b (with two virtual IPs).

y is (Dot-Net website so) deployed to IIS at port 443 while Both x and z are (nodejs/express sites so) running on node server at port 98.

Using Qualys SSL test Both x and y are getting A grade but z is getting F.

enter image description here

The result tells there is no protocol support. I read the docs but got no guide to improve protocol support. What I have tried is I had updated latest ssl 1.02h 3-may-2016. Still no luck.

I am stuck for two reasons.

  1. Why at same server I am getting A grade for other domain?
  2. Why on other server I am getting A with same scenario => When port, certificate installation process etc, everything is same?
ssl

Trending Tags