• 5
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

I have a rdiff-backup script that isn't really working on a specific server. The script I'm using, is for allmost all the servers the same and they all work fine, except for one server. The first time I ran the script with bash it went fine, it showed no errors and backed up everything.

But if I run the script now with crontab or bash, is refuses to work.It starts with: Warning: Access Control List file not found. Currently i'm running the script to check which errors it produces, so I got some more information for you guys to help me out.

But do you have some tips for me to start searching for the problem?

Edit: Some of the errors im getting, list is too long to post.

UpdateError srv/chroot/web/proc/1/attr/exec [Errno 22] Invalid argument UpdateError srv/chroot/web/proc/1/attr/fscreate [Errno 22] Invalid argument UpdateError srv/chroot/web/proc/1/attr/keycreate [Errno 22] Invalid argument UpdateError srv/chroot/web/proc/1/attr/prev [Errno 22] Invalid argument UpdateError srv/chroot/web/proc/1/attr/sockcreate [Errno 22] Invalid argument UpdateError srv/chroot/web/proc/1/autogroup Updated mirror temp file /var/bacula/storage/rdiff-backup/averroes2/srv/chroot/web/proc/1/rdiff-backup.tmp.68132 does not match source

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags