• 9
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

I have been getting this error when installing packages on a development LAMP, Ubuntu 14.04.1 LTS:

Errors were encountered while processing:
  javascript-common
E: Sub-process /usr/bin/dpkg returned an error code (1)

The package install seems to work, but the error concerns me. It has happened when installing ntp, re-installing php5, installing n98-magerun, basically all the time.

I never saw this error when initially setting up the server, but it's everywhere I look nowadays.

Any idea on what is causing this, and possibly a good fix?

      • 2
    • Have you tried the solution that pops up when you do a google search for your exact error message?
      • 2
    • The uninstall? I have. At some point in the install process it came back though. Also, I think I want javascript-common, unless there is a replacement.

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags