• 15
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

We have a PC installed ubuntu 14.04, but only installed php 5.3.10-1ubuntu3.4, not the last version. Now we want to upgrade to php 5.4.

I tried the solution by this post: How do I upgrade from PHP 5.3 to PHP 5.4.6 in Ubuntu?.

but failed, there is no error but reported to me: php5 is already the newest version. but actually, only php 5.3

Is there other way to upgrade php?

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags