• 8
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

Once in a while I am seeing this weird behavior that PAM is trying to use LDAP (and fail) even though I haven't configured LDAP in the PAM stack! From the logs, it looks like because the unix authentication failed, its trying LDAP?

2020-06-11 05:20:47 host2 sshd[14293]: pam_unix(sshd:auth): authentication failure; logname= uid=0 euid=0 tty=ssh ruser= rhost=10.240.0.1  user=admin
2020-06-11 05:20:47 hsot2 sshd[14293]: pam_ldap: could not open secret file /etc/ldap.secret (No such file or directory)
2020-06-11 05:20:47 host2 sshd[14293]: pam_ldap: ldap_simple_bind Can't contact LDAP server
2020-06-11 05:20:47 host2 sshd[14293]: pam_ldap: reconnecting to LDAP server...
2020-06-11 05:20:47 host2 sshd[14293]: pam_ldap: ldap_simple_bind Can't contact LDAP server
2020-06-11 05:20:49 host2 sshd[14293]: Failed password for admin from 10.240.0.1 port 51593 ssh2

But, I am using the same password. After a while the same password is accepted!

Any clues as to why this could be happening ?

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags