• 3
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

I am trying to set up a L2TP/IPSec server on AWS with instance running Ubuntu 14.04LTS. I followed the instructions that I found here : https://raymii.org/s/tags/vpn.html.

I tried to use 12.04LTS and 14.04LTS to install the VPN server but both gave me the Error 789 on Windows clients.

Error: 789 "The L2TP connection attempt failed because the security layer encountered a processing error during initial negotiations with the remote computer"

Can anyone give me some idea or suggestion what can I do to fix this ? Is there any better application I should install except from Openswan ? Thanks.

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags