google-compute-engine"/>

Has anyone had any luck with importing a Qradar image into Google Cloud Platform? I've spoken with my IBM engineer, and they don't have experience with it. IBM distributes Qradar as an ISO, so I deployed it on my internal VMware cluster. When you first boot the deployed VM, and try to log in as root, it requires you to accept a license and do certain configurations before it drops to a root prompt. Based on information from our security team, I configured it as a software install the first time and was able to import it, after doing the basic configuration. When I booted it up in GCE and tried to register it, it failed and I was told by my IBM engineer that it needed to be deployed as an Event Collector 7000 appliance. I rebuilt it on my cluster, redid the configuration, then tried to import it again. I've been hitting a roadblock with the error:

import-and-translate: step "translate" run error: step "translate-disk" run error: step "wait-for-translator" run error: WaitForInstancesSignal FailureMatch found for "inst-translator-import-and-translate-translate-translate-y5649": "TranslateFailed: error: command: Error: Package: 1:python-google-compute-engine-20190801.00-g1.el7.noarch (google-compute-engine)"

I'm not sure exactly how Daisy tries to do these package installs, but I made sure root had no password and that you could log in directly to a shell prompt. Anyone have any ideas?

Answer
      • 2
    • I believe this documentation could be of use. I don't have specific steps to install the OS but every implementation of the installation that I have seen succeeded was using RHEL based system and YUM to install the dependencies. I hope this helps

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags

Related Questions