google-compute-engine,vulnerabilities,chrome-os"/>
  • 4
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

I'm running some projects on Kubernetes clusters on the Google Compute Engine. The nodes which form the cluster run on Container-VM, a Chromium OS based image specifically designed for nodes on GCE. Logging onto one of the nodes and issuing a uname -a yields:

Linux <machine_name> 4.4.21+ #1 SMP Wed Oct 19 21:46:36 PDT 2016 x86_64 GNU/Linux

Question is, how can I detect if this kernel is still vulnerable to Dirty COW? I googled a lot but I couldn't find any information. Even the Google forums on Chromium OS are empty. What to do?

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags