• 11
name

A PHP Error was encountered

Severity: Notice

Message: Undefined index: userid

Filename: views/question.php

Line Number: 191

Backtrace:

File: /home/prodcxja/public_html/questions/application/views/question.php
Line: 191
Function: _error_handler

File: /home/prodcxja/public_html/questions/application/controllers/Questions.php
Line: 433
Function: view

File: /home/prodcxja/public_html/questions/index.php
Line: 315
Function: require_once

I have installed the SunMC on my V490 server. And after the es-inst, es-setup, when I run the "es-start -c" it will show the login screen. After I login, it will hang on the "Welcome to Sun Management Center" window and after a long while will pop up an alert message saying "The Sun Management Center server is being initialized. Retry?" When I click "Retry" it will hang for the same amount of time then pop up again. When I click "Cancel" it will quit out of the console.

Server is running Solaris 10, java 1.5.0_12. I even ran the "es-config -r" suggested by Halcyon site but still no luck. What would be the cause of this problem and how should I fix this?

Warm tip !!!

This article is reproduced from Stack Exchange / Stack Overflow, please click

Trending Tags